Degraded performance: Real-time agent may be silent in some sessions
Resolved·Degraded performance

The issue has been resolved.

Wed, Jan 21, 2026, 02:18 PM
(29 minutes ago)
·
Affected components
Real time agent
Updates

Resolved

The issue has been resolved.

Wed, Jan 21, 2026, 02:18 PM

Investigating

We've identified the issue, and we're deploying a fix.

Wed, Jan 21, 2026, 01:15 PM(1 hour earlier)

Investigating

We’re investigating an issue where the real-time demo agent may not speak in a small number of edge cases (e.g., the call connects but no audio response is produced). The meeting may continue normally, but the agent can appear unresponsive. We’re working on mitigation and will share updates as we learn more.

Wed, Jan 21, 2026, 10:39 AM(2 hours earlier)